Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.4
    • Component/s: karaf-webcontainer
    • Labels:
      None

      Description

      In order to fix a NullPointerException when unbinding a servlet, we have to use a new version of Pax Web.

      I already made the fix on Pax-Web 1.0.x branch (1.0.7-SNAPSHOT).

      I'm going to release this new version of Pax Web.

        Issue Links

          Activity

          Hide
          Jean-Baptiste Onofré added a comment -

          Waiting for the release, I upgraded to Pax Web 1.0.7-SNAPSHOT: revision 1176382.

          Show
          Jean-Baptiste Onofré added a comment - Waiting for the release, I upgraded to Pax Web 1.0.7-SNAPSHOT: revision 1176382.
          Hide
          Jean-Baptiste Onofré added a comment -

          I release Pax Web 1.0.7. As soon as the artifacts will be available on the Maven Central repo, I will update Karaf.

          Show
          Jean-Baptiste Onofré added a comment - I release Pax Web 1.0.7. As soon as the artifacts will be available on the Maven Central repo, I will update Karaf.
          Hide
          Jean-Baptiste Onofré added a comment -

          Revision 1176486.

          Show
          Jean-Baptiste Onofré added a comment - Revision 1176486.

            People

            • Assignee:
              Jean-Baptiste Onofré
              Reporter:
              Jean-Baptiste Onofré
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development