Karaf
  1. Karaf
  2. KARAF-768

Upgrade to Eclipse Equinox 3.6.2.R36x_v20110210

    Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.3, 3.0.0
    • Component/s: karaf-core
    • Labels:
      None

      Issue Links

        Activity

        Hide
        Jean-Baptiste Onofré added a comment -

        Fixed on karaf-2.2.x branch: revision 1150745.

        In order to align 2.2.x branch and trunk, and waiting for the Equinox 3.7 upgrade on trunk, I upgrade the trunk to use Equinox 3.6.2 as well.

        Show
        Jean-Baptiste Onofré added a comment - Fixed on karaf-2.2.x branch: revision 1150745. In order to align 2.2.x branch and trunk, and waiting for the Equinox 3.7 upgrade on trunk, I upgrade the trunk to use Equinox 3.6.2 as well.
        Hide
        Jean-Baptiste Onofré added a comment -

        Fixed on trunk: revision 1150753.

        Show
        Jean-Baptiste Onofré added a comment - Fixed on trunk: revision 1150753.

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development