Uploaded image for project: 'Karaf'
  1. Karaf
  2. KARAF-5760

VerifyMojo should allow blacklisting feature repositories

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.2.0
    • Fix Version/s: 4.2.1
    • Component/s: None
    • Labels:
      None

      Description

      The case is when trying to verify pax-web 7.1.1-SNAPSHOT features which require karaf standard features which include pax-web 7.0.0 features causing stack overflow error.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gzres Grzegorz Grzybek
                Reporter:
                gzres Grzegorz Grzybek
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: