Karaf
  1. Karaf
  2. KARAF-2057

NOTICE and LICENSE files are not correct

    Details

      Description

      In order to be compliant with the ASF rules, I will check the LICENSE and NOTICE files.

      Especially, the LICENSE file should contain a note for a software embedded in Karaf (in the lib or system folders).

      I will check if the NOTICE file is up to date (in the embedded and used software sections).

        Activity

        Jean-Baptiste Onofré created issue -
        Jean-Baptiste Onofré made changes -
        Field Original Value New Value
        Priority Major [ 3 ] Minor [ 4 ]
        Jamie goodyear added a comment -

        Note:

        The issue is resolved for Karaf 2.2.x branch.

        Jean-Baptiste Onofré made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Jean-Baptiste Onofré made changes -
        Fix Version/s cellar-3.0.0 [ 12316442 ]
        Fix Version/s webconsole-0.3.0.alpha [ 12322952 ]
        Fix Version/s eik-0.9 [ 12323286 ]
        Fix Version/s cellar-2.3.0 [ 12323370 ]
        Fix Version/s cellar-2.2.6 [ 12323556 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        5d 5h 48m 1 Jean-Baptiste Onofré 18/Dec/12 15:02

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development