Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0, 3.0.0
    • Component/s: karaf-core
    • Labels:
      None

      Description

      In order to fix saaj-api spec bundle (required for CXF), we have to upgrade to ServiceMix Specs 2.1.

        Activity

        Hide
        Jean-Baptiste Onofré added a comment -

        Upgrade to ServiceMix Specs 2.1-SNAPSHOT on trunk: http://svn.apache.org/viewvc?view=revision&revision=1389752
        Upgrade to ServiceMix Specs 2.1-SNAPSHOT on karaf-2.3.x: http://svn.apache.org/viewvc?view=revision&revision=1389757

        Show
        Jean-Baptiste Onofré added a comment - Upgrade to ServiceMix Specs 2.1-SNAPSHOT on trunk: http://svn.apache.org/viewvc?view=revision&revision=1389752 Upgrade to ServiceMix Specs 2.1-SNAPSHOT on karaf-2.3.x: http://svn.apache.org/viewvc?view=revision&revision=1389757
        Hide
        Jean-Baptiste Onofré added a comment -

        Spec artifacts have been promoted. As soon as they are on central, I update in Karaf.

        Show
        Jean-Baptiste Onofré added a comment - Spec artifacts have been promoted. As soon as they are on central, I update in Karaf.
        Show
        Jean-Baptiste Onofré added a comment - Fixed on trunk: http://svn.apache.org/viewvc?view=revision&revision=1394922
        Show
        Jean-Baptiste Onofré added a comment - Fixed on karaf-2.3.x: http://svn.apache.org/viewvc?view=revision&revision=1394923

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development