Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0, 3.0.0
    • Component/s: karaf-shell
    • Labels:
      None

      Issue Links

        Activity

        gnt Guillaume Nodet added a comment -

        I'm not convinced it's a good idea to upgrade to 2.0.5 actually.
        It may be better to stay on 2.0.4 or switch to 2.0.6 when available.

        Bundles relying on the removed method may fail if we upgrade to 2.0.5

        jbonofre Jean-Baptiste Onofré added a comment -

        The problem is that SSHD 0.8.0 requires Mina 2.0.5 else we have a NoSuchMethodException, so it's required.

        muellerc Christian Müller added a comment -

        Mina 2.0.6 is available.


          People

          • Assignee:
            jbonofre Jean-Baptiste Onofré
            Reporter:
            jbonofre Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development