Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.6, 3.0.0
    • Component/s: None
    • Labels:
      None

      Issue Links

        Activity

        Hide
        Jean-Baptiste Onofré added a comment -

        NB: in the container runtime, to update to slf4j 1.6.4, pax-logging should be upgraded also.

        Show
        Jean-Baptiste Onofré added a comment - NB: in the container runtime, to update to slf4j 1.6.4, pax-logging should be upgraded also.
        Hide
        Jean-Baptiste Onofré added a comment -

        Upgraded on trunk: revision 1240923

        Show
        Jean-Baptiste Onofré added a comment - Upgraded on trunk: revision 1240923
        Hide
        Jean-Baptiste Onofré added a comment -

        Upgrade on karaf-2.2.x: revision 1240929

        Show
        Jean-Baptiste Onofré added a comment - Upgrade on karaf-2.2.x: revision 1240929

          People

          • Assignee:
            Jean-Baptiste Onofré
            Reporter:
            Jean-Baptiste Onofré
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development