Karaf
  1. Karaf
  2. KARAF-1057

Update the list of supported execution environments

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 2.2.4, 3.0.0
    • Fix Version/s: 2.2.5, 3.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Here is a talk in the users mailing list: http://karaf.922171.n3.nabble.com/Wrong-Execution-Environment-Names-in-Karaf-2-2-4-td3447875.html

      On top of that I have encountered a couple of bundles that do require JavaSE-1.5 or JavaSE-1.6.\

      I think that we need to provide JavaSE aliases for all J2SE environments we have so far and also add all the "comonly" used ones.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Ioannis Canellos
            Reporter:
            Ioannis Canellos
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development