Karaf
  1. Karaf
  2. KARAF-1003

Karaf fails to start on a linux 32 bit system who's libc version is 2.3.4.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.5
    • Component/s: None
    • Labels:
      None

      Description

      Process core dumps as it tries to access a JNI function in the jansi library.

      $ ldd --version
      ldd (GNU libc) 2.3.4

        Activity

        Hide
        Hiram Chirino added a comment -

        Upgraded to Jansi 1.7

        Show
        Hiram Chirino added a comment - Upgraded to Jansi 1.7

          People

          • Assignee:
            Unassigned
            Reporter:
            Hiram Chirino
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development