Kafka
  1. Kafka
  2. KAFKA-913

[Documentation] 0.8 Quickstart mentions sbt assembly-package-dependency - not needed

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Invalid
    • Affects Version/s: 0.8.0
    • Fix Version/s: None
    • Component/s: website
    • Labels:
      None
    • Environment:
      0.8 Git Revision 731ba90

      Description

      https://kafka.apache.org/08/quickstart.html says:
      > ./sbt update
      > ./sbt package
      > ./sbt assembly-package-dependency

      but assembly-package-dependency fails and is actually not needed to run the rest of the code.

        Issue Links

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Martin Eigenbrodt
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development