Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-2845

Add 0.9 clients vs 0.8 brokers compatibility test

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.10.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Add a simple test or two to document and understand what behavior to expect if users try to run 0.9 java producer or 0.9 scala consumer ("old consumer") against an 0.8.X broker cluster

        Attachments

          Activity

            People

            • Assignee:
              granders Geoff Anderson
              Reporter:
              granders Geoff Anderson
              Reviewer:
              Guozhang Wang
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: