Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-2676

Incorrect package name in tests (unit and integration prefix)

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.9.0.0
    • Fix Version/s: 0.9.0.1
    • Component/s: core
    • Labels:

      Description

      AclCommandTest and a few others have the package unit.* or integration.*. We should remove the unit or integration prefix.

        Attachments

          Activity

            People

            • Assignee:
              chenzhu chen zhu
              Reporter:
              junrao Jun Rao
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: