Kafka
  1. Kafka
  2. KAFKA-218

ZOOKEEPER-961 is nasty, upgrade to zk 3.3.4

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.7.1
    • Component/s: None
    • Labels:

      Description

      3.3.4 is out with ZOOKEEPER-961, which I think is our most reported issue.

      http://www.cloudera.com/blog/2011/11/apache-zookeeper-3-3-4-has-been-released/

      Should be a one char changes, but the jar hasn't hit the maven repos yet.

        Activity

        Hide
        Neha Narkhede added a comment -

        Committed this patch

        Show
        Neha Narkhede added a comment - Committed this patch
        Hide
        Neha Narkhede added a comment -

        +1. Thanks for the patch !

        Show
        Neha Narkhede added a comment - +1. Thanks for the patch !
        Hide
        Pierre-Yves Ritschard added a comment -

        it has now, here's the patch

        Show
        Pierre-Yves Ritschard added a comment - it has now, here's the patch

          People

          • Assignee:
            Pierre-Yves Ritschard
            Reporter:
            Chris Burroughs
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development