Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-15658

Zookeeper.jar | CVE-2023-44981

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Critical
    • Resolution: Fixed
    • None
    • 3.7.0, 3.6.1
    • None
    • None

    Description

      The CVE-2023-44981  vulnerability has been reported in the zookeeper.jar.

      It's worth noting that the latest version of Kafka has a dependency on version 3.8.2 of Zookeeper, which is also impacted by this vulnerability.

      https://mvnrepository.com/artifact/org.apache.zookeeper/zookeeper/3.8.2

      could you please verify its impact on the Kafka.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              masood31 masood
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: