Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-1128

Github is still showing 0.7 as the default branch

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.8.1
    • Component/s: None
    • Labels:
      None

      Description

      https://github.com/apache/kafka

      I think this is because we don't have a master branch. My thoughts are we should branch trunk creating a master branch and then everything would be ok... we then start using master as we used to use trunk.

      I think this is important to promote the adoption of 0.8.0 otherwise folks that find Kafka on github are still going to start with 0.7 and we should always be whatever is latest and live (0.9 moving forward and so on) from the main repo.

      thoughts?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              joestein Joe Stein
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: