Kafka
  1. Kafka
  2. KAFKA-1116

Need to upgrade sbt-assembly to compile on scala 2.10.2

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 0.8.0, 0.8.1
    • Fix Version/s: 0.8.1
    • Component/s: None
    • Labels:

      Description

      Need to upgrade sbt-assembly to 0.9.0 compile on scala 2.10.2

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Kane Kim
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development