Uploaded image for project: 'Kafka'
  1. Kafka
  2. KAFKA-10224

The license term about jersey is not correct

    XMLWordPrintableJSON

    Details

      Description

      Kafka 2.3.0 and later bundle jersey 2.28. Since 2.28, jersey changed the license type from CDDL/GPLv2+CPE to EPLv2. But in Kafka 2.5.0's LICENSE file https://github.com/apache/kafka/blob/2.5/LICENSE, it still said

      "This distribution has a binary dependency on jersey, which is available under the CDDL".

      This should be corrected ASAP.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                RensGroothuijsen Rens Groothuijsen
                Reporter:
                jaredli2020 jaredli2020
                Reviewer:
                Randall Hauch
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: