Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.2 Final
    • Fix Version/s: 1.3
    • Labels:
      None
    • Environment:

      EMF generated objects

      Description

      a list selected by an attribute (/html:head/model//bind[@id='findMe']) returns correct when at least one entry is found
      but has a termination problem when empty

      an endless cycle: EvalContext: nextSet()->reset() nextNode() -> reset()
      seems to be the problem

        Activity

        Michael Hackl created issue -
        Matt Benson added a comment -

        Can you please verify this problem exists against the current svn trunk? I cannot reproduce. If you find the problem still exists, please attach a test case that demonstrates the issue.

        Matt Benson made changes -
        Field Original Value New Value
        Fix Version/s 1.3 [ 12312253 ]
        Matt Benson added a comment -

        no response

        Matt Benson made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        22d 11h 42m 1 Matt Benson 25/Aug/07 21:24

          People

          • Assignee:
            Unassigned
            Reporter:
            Michael Hackl
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development