Uploaded image for project: 'jUDDI'
  1. jUDDI
  2. JUDDI-582

KeyedReferenceGroup/tModelKey is either not saved or not retrieved

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1.4
    • Fix Version/s: 3.1.5
    • Component/s: None
    • Labels:
      None

      Description

      KeyedReferenceGroup/tModelKey is either not saved or not retrieved from the database

      this deserves a unit test

        Activity

        spyhunter99 Alex O'Ree added a comment -

        Turns out it was a problem on the rendering engine of the gui, not a problem with the services or juddi core


          People

          • Assignee:
            kstam Kurt T Stam
            Reporter:
            spyhunter99 Alex O'Ree
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development