Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.10.1
    • Component/s: Default template
    • Labels:
      None

      Description

      Current trunk includes "posteditor.js", which is not only responsible for JSPWIKI-380, the licensing also does not allow it to be included in an Apache project.

      The licensing conditions say exactly:

      License:
      MIT-style license.

      However, this is not legally binding at all - the license conditions MUST be explicitly stated. "MIT-style" could mean anything...

      Therefore, I propose we drop posteditor.js and all the related functionality asap.

        Issue Links

          Activity

            People

            • Assignee:
              brushed
              Reporter:
              Janne Jalkanen
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development