Uploaded image for project: 'JSPWiki'
  1. JSPWiki
  2. JSPWIKI-1115

Upgrade bundled dependencies for 2.11.0.M5

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.11.0-M5
    • Component/s: Build system
    • Labels:
      None

      Description

      • Commons Lang 3.9 (+Commons Text 1.8)
        • dev-only breaking change: if you were using commons-lang transitively on your JSPWiki extension, you must declare it explicitly or migrate it to use commons-lang 3 (recommended)
      • Flexmark 0.50.40
      • Hsqldb 2.5.0
      • JUnit 5.5.2
      • Lucene 8.2.0
      • Selenide 5.3.1
      • SLF4J 1.7.28
      • Tika 1.22
      • Tomcat 8.5.45

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              juanpablo Juan Pablo Santos Rodríguez
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: