JDO
  1. JDO
  2. JDO-451

Provide annotations for persistence and mapping

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: JDO 2 final (2.0)
    • Component/s: api
    • Labels:
      None

      Description

      Provide in a new chapter a set of annotations that map directly to xml elements as an alternative to using xml metadata. Describe how jdo implementations can use either JDO annotations or JPA annotations to provide metadata.

        Activity

        Michelle Caisse added a comment -

        Duplicate of JDO-403 + JDO-452


          People

          • Assignee:
            Craig L Russell
            Reporter:
            Michelle Caisse
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development