JDO
  1. JDO
  2. JDO-393

Upgrade commons-logging dependency to version 1.1

    Details

      Description

      Most of the apache jdo subprojects use the commons-looging API for logging. The projects currently use version 1.0.4. I propose to upgrade to version 1.1.

      1. JDO-393.patch
        15 kB
        Michael Bouschen

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Michael Bouschen
            Reporter:
            Michael Bouschen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development