JDO
  1. JDO
  2. JDO-393

Upgrade commons-logging dependency to version 1.1

    Details

      Description

      Most of the apache jdo subprojects use the commons-looging API for logging. The projects currently use version 1.0.4. I propose to upgrade to version 1.1.

      1. JDO-393.patch
        15 kB
        Michael Bouschen

        Activity

        Michael Bouschen created issue -
        Michael Bouschen made changes -
        Field Original Value New Value
        Description Most of the apache jdo subprojects use the commons-looging API for logging. The projects currently use version 1.0.4. I propose to upgrade to version 1.1.
        Summary Upgrade commons-looging Upgrade commons-logging dependency to version 1.1
        Michael Bouschen made changes -
        Attachment JDO-393.patch [ 12337060 ]
        Michael Bouschen made changes -
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Andy Jefferson made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Michael Bouschen
            Reporter:
            Michael Bouschen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development