JDO
  1. JDO
  2. JDO-393

Upgrade commons-logging dependency to version 1.1

    Details

      Description

      Most of the apache jdo subprojects use the commons-looging API for logging. The projects currently use version 1.0.4. I propose to upgrade to version 1.1.

      1. JDO-393.patch
        15 kB
        Michael Bouschen

        Activity

        Hide
        Michael Bouschen added a comment -

        Checked in the patch (see revision 422888).

        Show
        Michael Bouschen added a comment - Checked in the patch (see revision 422888).
        Hide
        Craig L Russell added a comment -

        The patch looks good.

        Show
        Craig L Russell added a comment - The patch looks good.
        Hide
        Michael Bouschen added a comment -

        The attached patch for review upgrades two dependencies:

        • commons-logging to version 1.1
        • jta to version geronimo-jta_1.0.1B_spec as described in JDO-360
        Show
        Michael Bouschen added a comment - The attached patch for review upgrades two dependencies: commons-logging to version 1.1 jta to version geronimo-jta_1.0.1B_spec as described in JDO-360

          People

          • Assignee:
            Michael Bouschen
            Reporter:
            Michael Bouschen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development