Uploaded image for project: 'Jackrabbit FileVault'
  1. Jackrabbit FileVault
  2. JCRVLT-184

vlt shell script prints out error when using openjdk

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.40
    • Fix Version/s: 3.1.44
    • Component/s: Packaging
    • Labels:
      None

      Description

      $ vlt --version
      /usr/bin/vlt: line 141: [: openjdk version "1.8.0_131": integer expression expected
      Jackrabbit FileVault [version 3.1.40] Copyright 2013 by Apache Software Foundation. See LICENSE.txt for more information.
      $ java -version
      openjdk version "1.8.0_131"
      OpenJDK Runtime Environment (IcedTea 3.4.0) (suse-1.1-x86_64)
      OpenJDK 64-Bit Server VM (build 25.131-b11, mixed mode)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                rombert Robert Munteanu
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: