Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.1.1
    • Component/s: jackrabbit-core
    • Labels:
      None
    • Environment:
      svn rev. 467591

      Description

      the following exception is thrown when trying to access a 0-length file
      in an OracleFileSystem:
      java.sql.SQLException: ORA-22275: invalid LOB locator specified

      issue reported on the users list,
      see http://www.nabble.com/problems-with-Oracle-tf2483987.html#a6926522

        Activity

        Jukka Zitting made changes -
        Workflow jira [ 12387706 ] no-reopen-closed, patch-avail [ 12469243 ]
        Jukka Zitting made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Stefan Guggisberg made changes -
        Field Original Value New Value
        Fix Version/s 1.1.1 [ 12312099 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Stefan Guggisberg added a comment -

        resolving as 'fixed' since all tests completed successfully

        i couldn't reproduce the issue reported on the users list,
        see http://www.nabble.com/problems-with-Oracle-tf2483987.html#a7092681

        please reopen this issue if it can be reproduced with a simple isolated
        test case.

        Stefan Guggisberg added a comment -

        i successfully tested the 'fixed' OracleFileSystem (svn rev. 468036) with

        • Oracle9i Release 9.2.0.1.0
        • Oracle JDBC Driver version - 9.0.2.0.0
        Stefan Guggisberg created issue -

          People

          • Assignee:
            Stefan Guggisberg
            Reporter:
            Stefan Guggisberg
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development