Uploaded image for project: 'jclouds'
  1. jclouds
  2. JCLOUDS-1115

Filesystem API dependency is not included when using jclouds-allblobstore and Java 8 or higher

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.9.2
    • Fix Version/s: 2.0.0
    • Component/s: jclouds-blobstore
    • Labels:

      Description

      The filesystem API dependency is included when the jre1.7 profile is active. This profile is only activate when the Java version is exactly 7, instead of 7 or higher.

        Attachments

          Activity

            People

            • Assignee:
              gaul Andrew Gaul
              Reporter:
              gjanssen Gerrit Janssen
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: