Uploaded image for project: 'James Server'
  1. James Server
  2. JAMES-504

RemoteDelivery threads do not unlock delayed mails

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.0, 2.3.0
    • Fix Version/s: 2.3.0
    • Component/s: None
    • Labels:
      None

      Description

      The problem is that after a failed temporary attempt, only the thread that made the first attempt will be able to make further attempts because it never unlock the message.

      We already fixed this in trunk, it should be backported to 2.3

        Activity

        bago Stefano Bagnara added a comment -

        Backported to 2.3 branch

        danny@apache.org Danny Angus added a comment -

        Closing issue fixed in released version.


          People

          • Assignee:
            bago Stefano Bagnara
            Reporter:
            bago Stefano Bagnara
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development