James Server
  1. James Server
  2. JAMES-435

James Service Wrapper displays wrong James version

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.2.0, 2.3.0, 2.3.1
    • Fix Version/s: 2.3.2
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows XP

      Description

      The Windows Service Wrapper configuration has 3 different fields all of which show James version 2.1. This is in version 2.2, and possibly also the newer versions. Each version should be fixed appropriately to reflect the correct version number.

        Activity

        Hide
        Amichai Rothman added a comment -

        same goes for release 2.3.1 - the four version string occurrences in wrapper.conf are incorrectly set to 2.3.0.

        a possible solution to prevent this bug from recurring would be to use ant's replace task in the build process to fill in the version in wrapper.conf, as is already being done for other files.

        Show
        Amichai Rothman added a comment - same goes for release 2.3.1 - the four version string occurrences in wrapper.conf are incorrectly set to 2.3.0. a possible solution to prevent this bug from recurring would be to use ant's replace task in the build process to fill in the version in wrapper.conf, as is already being done for other files.
        Hide
        Norman Maurer added a comment -

        Move it to the right fix version

        Show
        Norman Maurer added a comment - Move it to the right fix version

          People

          • Assignee:
            Norman Maurer
            Reporter:
            Amichai Rothman
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development