Uploaded image for project: 'James Server'
  1. James Server
  2. JAMES-394

Remove OLD mm.mysql driver (not compatible with newer MySQL db)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.0
    • Labels:
      None

      Description

      Please comment on this bug if you agree on this change now that we have derby configured by default or if you would like to still distribute org.gjt.mm.mysql driver (I tested it doesn't work with Mysql 4.1+ and the "upgrade to connector/j" has already been a solution for at least 2 users having problems with mysql on the mailing list).

        Activity

        Hide
        danny@apache.org Danny Angus added a comment -

        Closing issue fixed in released version.

        Show
        danny@apache.org Danny Angus added a comment - Closing issue fixed in released version.

          People

          • Assignee:
            bago Stefano Bagnara
            Reporter:
            bago Stefano Bagnara
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development