Uploaded image for project: 'James Server'
  1. James Server
  2. JAMES-2558

Use SpamAssassin version 3.4.2 in our test suite

    XMLWordPrintableJSON

Details

    Description

      Version 3.4.1 is vulnerable to CVE-2017-15705, CVE-2016-1238, CVE-2018-11780 & CVE-2018-11781

      Causing denial of service.

      JAMES only enforces SpamAssassin 3.4.1 use as part of its test suite, and SpamAssassin components are currently undocumented.

      Thus we just need to update SpamAssassin images used in tests.

      Attachments

        Activity

          People

            Unassigned Unassigned
            btellier Benoit Tellier
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: