Uploaded image for project: 'IvyDE'
  1. IvyDE
  2. IVYDE-34

internal error when doing resolve

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.1.0
    • 2.0.0.alpha1
    • classpath container
    • None

    Description

      I receive an error with Eclipse 3.2.0. When I do a resolve, I receive an internal error! (no popup-dialog from Ivy and no error on IvyConsole).

      The following appears in my Eclipse log:

      !ENTRY org.eclipse.core.jobs 4 2 2006-10-10 12:20: 34.202
      !MESSAGE An internal error occurred during: "Resolve salloca/ant/ivy.xml dependencies".
      !STACK 0
      java.lang.NullPointerException
      at org.eclipse.core.internal.jobs.Worker.run(Worker.java:73)

      The above error occurs everytime I do a resolve. No further stacktrace is available
      Also, if I use Eclipse 3.2.1 the resolves works without a problem...

      If I do a resolve in Ant of the same Ivy file (and same config file and same configurations), I don't get an error....

      regards,
      Maarten

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            hibou Nicolas Lalevée
            maartenc Maarten Coene
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment