Ivy
  1. Ivy
  2. IVY-793

faq.html missing in apache-ivy-2.0.0-beta2-bin-with-deps.zip

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-beta-2
    • Fix Version/s: 2.3.0-RC1
    • Component/s: Documentation
    • Labels:
      None
    • Environment:

      WinXP

      Description

      It seems like faq.html is not included in the apache-ivy-2.0.0-beta2-bin-with-deps.zip

      1. IVY-793.patch
        1 kB
        Joseph Boyd

        Activity

        Hide
        Maarten Coene added a comment -

        Could not find faq.html in SVN, is it autogenerated?

        Show
        Maarten Coene added a comment - Could not find faq.html in SVN, is it autogenerated?
        Hide
        Xavier Hanin added a comment -

        faq.html is in ivy-site, not ivy documentation. We package only ivy documentation with ivy distribs, not the whole site. So I think we can either close this issue as won't fix, or consider moving the faq to ivy documentation instead of the site.

        What do you think?

        Show
        Xavier Hanin added a comment - faq.html is in ivy-site, not ivy documentation. We package only ivy documentation with ivy distribs, not the whole site. So I think we can either close this issue as won't fix, or consider moving the faq to ivy documentation instead of the site. What do you think?
        Hide
        Rocko added a comment -

        I don't mind where it goes, but it is linked directly in tutorial.html. So, if I go to the doc folder and open tutorial.html locally, the FAQ-Link contained is dead.
        I haven't checked if faq.html is linked that way in others documents as well, but because of the link it appeared to me, that it should have been distributed with the documentation.

        As I don't know about how the file distribution is organzised, I can't recommend what's best, but it looks to me like fixing the link in tutorial.html is the easiest.

        Show
        Rocko added a comment - I don't mind where it goes, but it is linked directly in tutorial.html. So, if I go to the doc folder and open tutorial.html locally, the FAQ-Link contained is dead. I haven't checked if faq.html is linked that way in others documents as well, but because of the link it appeared to me, that it should have been distributed with the documentation. As I don't know about how the file distribution is organzised, I can't recommend what's best, but it looks to me like fixing the link in tutorial.html is the easiest.
        Hide
        Joseph Boyd added a comment -

        Updates the docs to link to faq.html on ant.apache.org

        Show
        Joseph Boyd added a comment - Updates the docs to link to faq.html on ant.apache.org
        Hide
        Maarten Coene added a comment -

        Fixed in trunk.
        Thanks a lot!

        Show
        Maarten Coene added a comment - Fixed in trunk. Thanks a lot!

          People

          • Assignee:
            Maarten Coene
            Reporter:
            Rocko
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development