Ivy
  1. Ivy
  2. IVY-165

resolve fails without appropriate message when cache is empty and a module in the repository has no revision

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3-RC1
    • Fix Version/s: 1.3-RC2
    • Component/s: Core
    • Labels:
      None

      Description

      The whole use case is described here: http://jayasoft.org/node/392

      The problem is due to the fact that a module has no revision, but Ivy doesn't complains about it and fails later.

      An appropriate message would be much better.

        Activity

        Xavier Hanin added a comment -

        ivy now fails properly signaling the revision problem


          People

          • Assignee:
            Xavier Hanin
            Reporter:
            Xavier Hanin
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved:

              Development