Ivy
  1. Ivy
  2. IVY-1292

The tag version-matchers is missing attribute in documentation

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.3.0-RC1
    • Component/s: Documentation
    • Labels:
      None

      Description

      I was trying to add a <version-matcher> and discovered that it overrides the default matchers unless I added attribute usedefaults=true
      I found this attribute by looking trough the code.

      This attibute is not mentioned in the documentation. I think it is important that it is described, and that perhaps there also should be an example with it.

      1. version-matcher.patch
        2 kB
        Per Arnold Blaasmo

        Activity

        Per Arnold Blaasmo created issue -
        Per Arnold Blaasmo made changes -
        Field Original Value New Value
        Attachment version-matcher.patch [ 12479093 ]
        Maarten Coene made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Maarten Coene [ maartenc ]
        Fix Version/s trunk [ 12313426 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Maarten Coene
            Reporter:
            Per Arnold Blaasmo
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development