Isis
  1. Isis
  2. ISIS-477

Update JDO/DataNucleus objectstore to DN 3.2.6 and other latest dependencies

    Details

      Description

      NB: [ http://issues.datanucleus.org/browse/NUCCORE-1037?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=21144#action_21144 ]

      Andy Jefferson commented on NUCCORE-1037:
      -----------------------------------------

      Note that in datanucleus-core 3.2.6 RDBMS will default to using ReferentialJDOStateManager and non-RDBMS datastores will default to using JDOStateManager as per NUCCORE-675, so if you have extended an existing DN StateManager you may need to update this

        Activity

          People

          • Assignee:
            Dan Haywood
            Reporter:
            Dan Haywood
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development