Isis
  1. Isis
  2. ISIS-214

Change site so that it explicitly lists the archetypeVersion to use.

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 0.2.0-incubating
    • Fix Version/s: None
    • Component/s: Website/Other
    • Labels:
      None

      Description

      For some reason, I found that running the documented archetype from the quick-start page brought back an earlier version of the archetype (0.1.2-incubating rather than 0.2.0-incubating). No idea why. Explicitly specifying the archetypeVersion caused Maven to do the right thing.

      In case this happens to others, suggest that our quickstart page documents the current version, ie includes an "-DarchetypeVersion=0.x.x-incubating". This can be automatically calculated using $

      {project.version}

      and renaming to an .apt.vm.

        Activity

          People

          • Assignee:
            Dan Haywood
            Reporter:
            Dan Haywood
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development