Uploaded image for project: 'Isis'
  1. Isis
  2. ISIS-1744

Update DataNucleus to the latest version (5.1.5 or later)

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.15.1
    • Fix Version/s: 2.0.0-M1
    • Component/s: Core
    • Labels:
      None

      Description

      Please update dependencies to DataNucleus to the latest available versions:
      org.datanucleus:datanucleus-core ...................... 4.1.7 -> 5.1.6
      org.datanucleus:datanucleus-api-jdo ...................4.1.1 -> 5.1.4
      org.datanucleus:datanucleus-jdo-query ...............4.0.5 -> 5.0.4
      org.datanucleus:datanucleus-jodatime ................4.1.0-release -> 5.1.0-release
      org.datanucleus:datanucleus-rdbms ....................4.1.9 -> 5.1.6

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                danhaywood Daniel Keir Haywood
                Reporter:
                sergeys Sergey Sverdlov
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: