Uploaded image for project: 'Isis'
  1. Isis
  2. ISIS-1661

[NOT A PROBLEM] once selected, doesn't seem to be possible to set a @Nullable parameter that has an autoComplete back to null

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.14.0
    • Fix Version/s: 1.15.0
    • Component/s: None
    • Labels:
      None

      Description

      once selected, doesn't seem to be possible to set a @Nullable parameter that has an autoComplete back to null, (eg IncomingInvoiceItem#addItem(... Property....)

        Activity

        danhaywood Dan Haywood added a comment -

        can't reproduce. I suspect that the action being invoked was not annotated with @Nullable.

        danhaywood Dan Haywood added a comment -

        not a problem


          People

          • Assignee:
            danhaywood Dan Haywood
            Reporter:
            danhaywood Dan Haywood
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development