Uploaded image for project: 'Isis'
  1. Isis
  2. ISIS-1140

Now that JDK7 is eol, we should build using Java8; retain source and target compiler level set to 1.7.

    Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: core-1.8.0
    • Fix Version/s: 1.9.0
    • Component/s: None
    • Labels:
      None

      Description

      ie

      • mvn-enforcer-plugin require JDK to be 1.8 (previously was 1.6.0_11)
      • mvn-compiler-plugin source and target = 1.7 (unchanged)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              danhaywood Dan Haywood
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: