Uploaded image for project: 'Isis'
  1. Isis
  2. ISIS-1061

Upgrade Wicket to 6.19.0 (or rather, 6.20.0 when released since we found issues with 6.19.0).

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: core-1.8.0
    • Fix Version/s: 1.10.0
    • Component/s: Core
    • Labels:
      None

      Description

      Upgrade Wicket from 6.17.0 to 6.19.0 (latest stable release).
      I use 6.19 in the application I work on for few weeks now and I've no issues so far.

        Attachments

        1. 1-logon.png
          144 kB
          Dan Haywood
        2. 2-then-a-logout-of-a-different-session.png
          141 kB
          Dan Haywood
        3. 3-then-another-logon-of-this-new-session.png
          145 kB
          Dan Haywood

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              mgrigorov Martin Grigorov
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: