Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Not a Problem
    • Fix Version/s: Initial Clearing
    • Component/s: None
    • Labels:
      None

      Description

      Have tried to publish Comdev and Wink websites and keep getting the following error:

      svnmucc: E170001: POST of '/repos/infra/!svn/me': authorization failed: Could not authenticate to server: rejected Basic challenge (https://svn.apache.org)

      i tried to clean cache/saved passwords without success
      i don't get challenged at all for this

      account seems ok by logging in to id.apache.org

        Activity

        Luciano Resende created issue -
        Joe Schaefer added a comment -
        Does your password contain a ' character or begin with - ?
        If so you may need to change it because svnmucc may be
        misprocessing it.
        Joe Schaefer made changes -
        Field Original Value New Value
        Assignee Joe Schaefer [ joes ]
        Luciano Resende added a comment -
        No, password is a combination of numbers and chars on different cases.
        Joe Schaefer added a comment -
        Sorry I can't reproduce this nor find evidence of a login failure on eris
        (svn.apache.org). I do see the error in the cms logs though.
        Luciano Resende added a comment -
        The issue is probably due to not being prompted for proper password, does something need to happen in order to that happen ?
        Luciano Resende added a comment -
        Adding my username on the url actually prompted me for password and things seems to be better now
        Luciano Resende made changes -
        Status Waiting for Infra [ 10011 ] Closed [ 6 ]
        Resolution Not A Problem [ 8 ]
        Joe Schaefer added a comment -
        Oh so you were logging in anonymously? Yeah that would explain it.
        Luciano Resende added a comment -
        Yes, that is probably what was happening.
        Gavin made changes -
        Fix Version/s Initial Clearing [ 12325964 ]

          People

          • Assignee:
            Joe Schaefer
            Reporter:
            Luciano Resende
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development