Infrastructure
  1. Infrastructure
  2. INFRA-6525

Zombie build in jenkins for Hive-branch-0.11-hadoop1-ptest

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: Jenkins
    • Labels:
      None

      Issue Links

        Activity

        Brock Noland added a comment -
        Brock Noland added a comment -
        Hey guys, I think this is caused by the Locks plugin which I enabled directly before seeing the hanging builds. Any chance we could install the Throttle plugin (https://wiki.jenkins-ci.org/display/JENKINS/Throttle+Concurrent+Builds+Plugin)? I use that at work. I've never had an issue, it seems to be updated more frequently and the maintainer [~abayer] is an Apache member so support so be easy to find.
        Brock Noland added a comment -
        Friendly ping :)
        Gavin added a comment -
        builds cleared, plugin installed.
        Brock Noland added a comment -
        Thank you very much!

          People

          • Assignee:
            Unassigned
            Reporter:
            Brock Noland
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development