Infrastructure
  1. Infrastructure
  2. INFRA-6487

Autoexport broken for {code} sections and style/template issue

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Won't Fix
    • Fix Version/s: Initial Clearing
    • Component/s: Confluence
    • Labels:
      None

      Description

      This used to work fine so I assume a Confluence upgrade caused some issues. It may have something to do with the change made for INFRA-6059.

      See
      https://cwiki.apache.org/confluence/display/KNOX/Client+Usage
      vs
      https://cwiki.apache.org/KNOX/client-usage.html
      Note the code box on the source wiki that is missing in the static HTML version. The static HTML does contain the code block as <DEV><SCRIPT> markup but it isn't rendering in the browser.

      Also note the large style difference between the two. I don't think that the difference was so pronounced previously. Ideally the default template should produce nearly identical versions.

      Unanswered question from INFRA-6059: Where is the autoexport template for a given project?

        Activity

        Hide
        Chris A. Mattmann added a comment -
        infra@ -- ping, any chance someone could have a look at this issue?
        Show
        Chris A. Mattmann added a comment - infra@ -- ping, any chance someone could have a look at this issue?
        Hide
        Gavin added a comment -
        Autoexport is no more.
        Show
        Gavin added a comment - Autoexport is no more.

          People

          • Assignee:
            Unassigned
            Reporter:
            Kevin Minder
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development