Infrastructure
  1. Infrastructure
  2. INFRA-5671

selfserve: can't delete multivalued attribute

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Fix Version/s: Initial Clearing
    • Component/s: Selfserve
    • Labels:
      None

      Description

      Trying to delete an SSH key results in: "Invalid input: Multiple values specified for 'sshPublicKey' attribute, but values are not pairwise distinct".

        Activity

        #asfinfra IRC Bot added a comment -
        <danielsh> Presumably the uniq() logic is false-positiving due to two empty values ?
        #asfinfra IRC Bot added a comment -
        <danielsh> Presumably the uniq() logic is false-positiving due to two empty values ?
        #asfinfra IRC Bot added a comment -
        <danielsh> Can't reproduce

          People

          • Assignee:
            Unassigned
            Reporter:
            #asfinfra IRC Bot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development