Infrastructure
  1. Infrastructure
  2. INFRA-5362

Install libyaml on x86 ubuntu jenkins nodes

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Invalid
    • Fix Version/s: Initial Clearing
    • Component/s: Jenkins
    • Labels:
      None

      Description

      Would it be possible to install libyaml & libyaml-dev on the ubuntu x86 jenkins slave nodes? The buildr project wants to start testing code against ruby 1.9.3 which will indirectly depends on this library. Thanks!

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            Peter Donald
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development