Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: SvnPubSub
    • Labels:
      None

      Description

      Hi

      I have created a copy of myfaces site at:

      http://svn.apache.org/repos/asf/myfaces/site/publish/

      Could you please enable svnpubsub?

      I suppose to deploy using maven you can use

      http://maven.apache.org/sandbox/plugins/asf-svnpubsub-plugin/

      but I see there is no snapshot. Any other suggestion? or should I create a copy and release it in myfaces project to use it?

      Thanks for your help.

        Activity

        Hide
        #asfinfra IRC Bot added a comment -
        <danielsh> We'll create this as an svnpubsub site, in which case the technology you use to create it doesn't matter to us
        Show
        #asfinfra IRC Bot added a comment - <danielsh> We'll create this as an svnpubsub site, in which case the technology you use to create it doesn't matter to us
        Hide
        #asfinfra IRC Bot added a comment -
        <danielsh> FTR your site is relatively large, 4GB...
        Show
        #asfinfra IRC Bot added a comment - <danielsh> FTR your site is relatively large, 4GB...
        Hide
        Leonardo Uribe added a comment -
        I have tried to update something in the site (yesterday) and the changes are not being reflected. Could you guys please check if everything is correct?
        Show
        Leonardo Uribe added a comment - I have tried to update something in the site (yesterday) and the changes are not being reflected. Could you guys please check if everything is correct?
        Hide
        Leonardo Uribe added a comment -
        I checked the site today and it was updated.
        Show
        Leonardo Uribe added a comment - I checked the site today and it was updated.
        Hide
        Leonardo Uribe added a comment -
        I committed some content into the svn and I have been waiting for more than 3 days, checking if the content is updated, but nothing happens.

        Please help!

        It is a major issue for us, because we can't improve myfaces site without see the results of what we are doing.
        Show
        Leonardo Uribe added a comment - I committed some content into the svn and I have been waiting for more than 3 days, checking if the content is updated, but nothing happens. Please help! It is a major issue for us, because we can't improve myfaces site without see the results of what we are doing.
        Hide
        #asfinfra IRC Bot added a comment -
        <danielsh> Three days? If it didn't happen within three minutes, it won't happen at all. Presumably you can just view the html files locally in the meantime
        Show
        #asfinfra IRC Bot added a comment - <danielsh> Three days? If it didn't happen within three minutes, it won't happen at all. Presumably you can just view the html files locally in the meantime
        Hide
        Leonardo Uribe added a comment -
        Look this page:

        http://myfaces.apache.org/tomahawk/download.html

        I updated the related page (to release tomahawk 1.1.14):

        http://svn.apache.org/repos/asf/myfaces/site/publish/tomahawk/download.html

        But the site stills shows the links for 1.1.13 artifacts. I also tried with different web browsers in different computers, clean my local cache, but the problem still persists.

        Show
        Leonardo Uribe added a comment - Look this page: http://myfaces.apache.org/tomahawk/download.html I updated the related page (to release tomahawk 1.1.14): http://svn.apache.org/repos/asf/myfaces/site/publish/tomahawk/download.html But the site stills shows the links for 1.1.13 artifacts. I also tried with different web browsers in different computers, clean my local cache, but the problem still persists.
        Hide
        #asfinfra IRC Bot added a comment -
        <danielsh> Debris of the self-referential symlink, I think. Removed. Should be fixed as of a few minutes from now - do reopen if not.
        Show
        #asfinfra IRC Bot added a comment - <danielsh> Debris of the self-referential symlink, I think. Removed. Should be fixed as of a few minutes from now - do reopen if not.
        Hide
        Leonardo Uribe added a comment -
        Hi

        I did another update to the site for a release procedure yesterday (MyFaces Core 2.1.10 / 2.0.16) and it is still not being refreshed, so the problem persists.

        Leonardo
        Show
        Leonardo Uribe added a comment - Hi I did another update to the site for a release procedure yesterday (MyFaces Core 2.1.10 / 2.0.16) and it is still not being refreshed, so the problem persists. Leonardo
        Hide
        Leonardo Uribe added a comment -
        Hey guys, we need this one fixed. Right now, a release of MyFaces Core is on hold because we can't update the site, and in that way we can't send the announce mail.

        Help is most welcome. Thanks for your attention.
        Show
        Leonardo Uribe added a comment - Hey guys, we need this one fixed. Right now, a release of MyFaces Core is on hold because we can't update the site, and in that way we can't send the announce mail. Help is most welcome. Thanks for your attention.
        Hide
        #asfinfra IRC Bot added a comment -
        <danielsh> The PMC has been asked to remove a self-referential symlink https://svn.apache.org/repos/asf/myfaces/site/publish/myfaces-commons/commons --- the site will remain broken until you do that. Ping this issue once you've done that as a manual fix would need to be effected by us after your fix.
        Show
        #asfinfra IRC Bot added a comment - <danielsh> The PMC has been asked to remove a self-referential symlink https://svn.apache.org/repos/asf/myfaces/site/publish/myfaces-commons/commons --- the site will remain broken until you do that. Ping this issue once you've done that as a manual fix would need to be effected by us after your fix.
        Hide
        Leonardo Uribe added a comment -
        Ok, now I get it. I have removed some symlinks left, let me know if I need to do something else. Thanks for your help.
        Show
        Leonardo Uribe added a comment - Ok, now I get it. I have removed some symlinks left, let me know if I need to do something else. Thanks for your help.

          People

          • Assignee:
            Unassigned
            Reporter:
            Leonardo Uribe
          • Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development