Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: Subversion
    • Labels:
      None

      Description

      I work for a large organisation. For many months we've had intermittent problems connecting to svn.apache.org. We've discovered that this is because the IP address of one of our proxies has been blocked by you. Presumably, this is because someone at my organisation was spamming svn.apache.org at some point.

      What is the process for getting our IP address unblocked?

      I hope this is the right way to raise an issue like this. I initially looked at the infra mailing list but noticed that this is only intended for Apache committers.

        Issue Links

          Activity

          Philip Harvey created issue -
          #asfinfra Bot added a comment -
          <danielsh> mail is fine. What's your IP
          Tony Stevenson added a comment -
          Philip,

          ping... We actually need the IP, and an understanding that if it happens again we might be more hesitant in removing a ban.

          FWIW, you can mail infrastructure@ if the issue isn't sensitive.

          Philip Harvey added a comment -
          Hi Tony, thanks for following up.

          The not-very-good reason for my delayed response is that I'm trying to find out the IP address in question from our networks team. I only know the corresponding internal address. I'll find out the address on Tuesday when I'm next in the office.

          Thanks,
          Phil
          Philip Harvey added a comment -
          OK, I think the IP address that is blocked is one of 170.148.198.156 and 170.148.198.157, or possibly both.

          Are you able to check if either of those addresses are blocked please?
          #asfinfra Bot added a comment -
          <danielsh> Unbanned. Please monitor your traffic usage, we do have auto-banning enabled over a certain threshold of daily traffic. If you need more than that talk to us at infrastructure@a.o
          #asfinfra Bot made changes -
          Field Original Value New Value
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Tony Stevenson made changes -
          Workflow jira [ 12661037 ] INFRA Workflow [ 12711747 ]
          Philip Harvey made changes -
          Link This issue is related to INFRA-5494 [ INFRA-5494 ]
          Gavin made changes -
          Fix Version/s Initial Clearing [ 12325964 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          6d 6h 25m 1 #asfinfra Bot 10/Apr/12 23:07

            People

            • Assignee:
              Unassigned
              Reporter:
              Philip Harvey
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development