Infrastructure
  1. Infrastructure
  2. INFRA-4405

Scout site does not load css and images

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: Website
    • Labels:
      None

      Description

      1. Before I updated the scout site I renamed /www/juddi.apache.org/scout to /www/juddi.apache.org/scoutold.

      2. I updated the scout site: http://juddi.apache.org/scout/ (minotaur: /www/juddi.apache.org/scout), and now the css and images are not loaded.
      i.e. http://juddi.apache.org/scout/css/maven-base.css gives a 404

      3. The old site still work fine:
      http://juddi.apache.org/scoutold/ and http://juddi.apache.org/scoutold/css/maven-base.css loads ok.

      I compared file permissions on scout and scoutold and they look all the same to me. It's been 12 hours, so it should have been replicated by now.
      Can you please help me figure this out?

      Thanks,

      --Kurt

        Activity

        Gavin made changes -
        Fix Version/s Initial Clearing [ 12325964 ]
        Tony Stevenson made changes -
        Workflow jira [ 12652352 ] INFRA Workflow [ 12711957 ]
        Tony Stevenson made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Assignee Daniel Shahaf (äñ§€¥£¢) [ danielsh ]
        Resolution Fixed [ 1 ]
        Kurt T Stam created issue -

          People

          • Assignee:
            Daniel Shahaf (äñ§€¥£¢)
            Reporter:
            Kurt T Stam
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development