Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: Initial Clearing
    • Component/s: Website
    • Labels:
      None

      Description

      1. Before I updated the scout site I renamed /www/juddi.apache.org/scout to /www/juddi.apache.org/scoutold.

      2. I updated the scout site: http://juddi.apache.org/scout/ (minotaur: /www/juddi.apache.org/scout), and now the css and images are not loaded.
      i.e. http://juddi.apache.org/scout/css/maven-base.css gives a 404

      3. The old site still work fine:
      http://juddi.apache.org/scoutold/ and http://juddi.apache.org/scoutold/css/maven-base.css loads ok.

      I compared file permissions on scout and scoutold and they look all the same to me. It's been 12 hours, so it should have been replicated by now.
      Can you please help me figure this out?

      Thanks,

      --Kurt

        Activity

        Hide
        infrabot #asfinfra Bot added a comment -
        <danielsh> yes, the images/ directory hasn't synced. could you touch scout/ scout/images/ scout/images/scout.jpg
        Show
        infrabot #asfinfra Bot added a comment - <danielsh> yes, the images/ directory hasn't synced. could you touch scout/ scout/images/ scout/images/scout.jpg
        Hide
        kurtstam Kurt T Stam added a comment - Reporter
        Thanks, did that. Hopefully it syncs now. Cheers --Kurt
        Show
        kurtstam Kurt T Stam added a comment - Reporter Thanks, did that. Hopefully it syncs now. Cheers --Kurt

          People

          • Assignee:
            danielsh Daniel Shahaf (äñ§€¥£¢)
            Reporter:
            kurtstam Kurt T Stam
            Request participants:
            None
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: